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Abstract - All papers must include an abstract and a set of index terms.  The Abstract and Index Terms text must be 10 point Times New Roman, fully justified and contained within one paragraph.  Begin the Abstract with the word Abstract - in Times New Roman italic.  The entire Abstract should be in bold.  Do not indent.  Use a standard dash after the word “Abstract.”  Do not cite references or use abbreviations in the abstract.  It should be approximately 125 - 175 words. A copy of this abstract will be copied and included in the conference program book so please follow these guidelines to ensure every presentation will have an abstract in the program book.  

Keywords- About four, alphabetical order, key words or phrases, separated by commas (e.g., Camera-ready, FIE format, Preparation of papers, Two-column format).

I. PAGE LAYOUT
These instructions serve as a template for Microsoft Word, and give you the basic guidelines for preparing camera-ready papers. Please carefully follow the instructions provided in these guidelines to ensure legibility and uniformity.  The guidelines are designed to reduce the amount of white space and maximize the amount of text that can be placed on one page.  Please do not use LATEX.  
When you open these guidelines, select "Print Layout" from the "View" menu (View | Print Layout), which will allow you to see the two-column format. You may then type over sections by using the cut and paste commands listed under the Edit menu (Edit | Paste) into this document and/or by using the markup styles.  We suggest you just use this document as your guide and simply cut and paste your text over the material in this document.  
The pull-down style menu is at the left.  Click on the down arrow to access the various styles (for example, the style at this point in the document is "Body text").  Scroll through the style list and you will find “Body text” highlighted.  To use these built-in style guides, highlight a section that you want to designate with a certain style, and then select the appropriate name on the style pull-down menu.
II. Paper Length
Papers should be three to four pages long.
Overall Format Specifications
All papers must use the following layout: 

8 1/2" x 11" paper size
Portrait Orientation
Two-column format for the body of the document
Top margin: 0. 5" 
Bottom margin: 0.5" 
Left and right margins: 0.75" 
Spacing between columns: 0.20" 
Column width: 3.4" 
Indents - first paragraph of section - none 
Indents - all other paragraphs - .25" 
Header and Footers 0.5 inches

Set all these values using the "FILE" Menu.  Select the Page Setup – Margins tab option and click on portrait orientation option.  The above margin dimensions can then be inserted into the Page Setup Window.  Now select the Paper tab and click on the paper size and select the letter paper size.  Next select the Page Setup – Layout tab and set the Header and Footer to 0.5 inches.  To set the column width, click anywhere in the document within the two column format, then Select the Columns for the Format menu.  Click on the Equal Column Width and set the spacing.  Make sure you also apply to "This Section.”
When formatting your document, make consistent use of punctuation marks and spelling.  Either American or British formatting is acceptable, but it must be consistent, not a mix.  For example,
Putting all commas and periods either inside (American) or outside (British) of quotation marks
Use of single quotes, e.g. 'service center' (British) rather than “service center" (American).
Spellings such as grey and disc (British) vs. gray and disk (American).
III. Paper Title and Author Data
The title and author data is in one-column format, while the rest of the paper is in two-column format. To accomplish this, most word processors have a section break that is installed to separate the one and two-column format.  There are two ways to setup this format: 1) Use this template as a guide, 2) make your own.  If you wish to make your own, it is suggested that you open a new document and begin by inserting the title and author information in the standard one-column format.  Please adhere to the following style guidelines:

Paper title: This information should be placed at the top of the first page in 24 point, Times New Roman in Title case, and centered.  This style is defined under the style menu of this document as "TITLE.”
Insert a 11 point blank line between the Title and the Author listing and between the Author listing.  
Author listing: 11 point, Times New Roman, centered.  This style is defined under the style menu of this document as "Author.”  For Special and Panel Session, list all panelists as authors.  Include only the author names in the author listing.  Use the full first name for the authors.  If an author is submitting more than one paper please provide the same name on both papers. Be consistent as the name you provide on the paper will be what is used to create the author index for the proceedings.
Author Affiliations: 10 point, Times New Roman, centered under the author name.  This style is defined under the style menu of this document as "Affiliations.”  Information for each author such as email, department or college, university, city, state and zip can be listed.  If you list the email address make sure the Hyperlink is not attached.  If the email address turns a color that means the hyperlink is active.  Right click on the address and select Remove Hyperlink.  There are 3 basic types of setups that will be encounter: One author, multiple authors from the same institution and multiple authors from multiple institutions.  If the paper has one author use the affiliation layout as shown at the top of this document where all the author information is listed under the paper title.  For multiple authors, from the same institution, list the common university, then list the email addresses at the end in the same order as the authors appear in the Author Listing.  For multiple authors from multiple institutions list the author names under the title, then list the author emails under their names.   Additional information for multiple authors can be added to the Author Information section at the end of the paper.
IV. Paper Body Format
A. Column Format Instructions
The title and author data is in one-column format, while the rest of the paper is in two-column format. To accomplish this, most word processors have a section break that is installed to separate the one and two-column format. For example, in Word, under the Insert menu select Breaks – Continuous.
After you enter the title and author information enter a few blank lines and then insert a Continuous section break.  Now you must define this section to be in two-column format.  To do this in Word, under the "Format" menu select "Columns.” This option will open the Columns window.  It has an input box for the number of columns. Enter 2 and then set the spacing to 0.2" and select equal column widths.  If you have the margin widths set correctly, the width of the column should display as 3.40.”  If it does not, go to the "File" menu and select “Page Setup - Margins.” This will open the "Page Setup" window that will allow you to set the top and bottom margins to 1" and the right and left margins to 0.75.”  Every word processor will have its own method of accomplishing the above setting, however, most follow the same format.
For "Work in Process" or "Panel Session" submissions, if the paper does not fill the entire page and covers more than 4 inches of the first column, please balance the paper within the two-columns.  The easiest way to do this is to insert a section break at the end of the document.
B. Font and Spacing Instructions
Use the full justify option for your columns, and use two-columns in all pages. The two columns must always exhibit equal lengths and you should try to fill your last page as much as possible. To obtain such results, you are free to adjust the figure sizes provided this does not compromise their clarity. Use one line of space between text and section headings. Use one line of space between text and captions, equations, and tables. Use the spelling and grammar checkers.  Do not use the “hyphenation” feature in Word. Please use the following font and alignment instructions:
Body text: 10 point, Times New Roman, full justified, single space, no blank lines between the paragraphs. Indents - first paragraph of section - none (this style is defined under the style menu of this document as "First Paragraph"), Indent - all other paragraphs - .25" (this style is defined under the style menu of this document as "Body Text").  Follow the examples shown in this document.
Section Headings: 10 point, Times New Roman, bold, centered, use SMALL CAPS, leave one blank line above and below.  For example, "Page Layout" on page one of this document is a Section Heading (this style is defined under the style menu of this document as "Section Headings").  To convert the text to small caps, click on the “Home” tab, and select the pull down arrow in the “Font” submenu.  This will open the “Font Window” where you can select the Small Cap option.
Section Sub-headings: 10 point, Times New Roman, italic, left justified, leave one blank line above and below.  For example, "Font and Spacing Instructions" on this page is a Section Sub Heading (this style is defined under the style menu of this document as "Subheading").
Bullets: 10 point, Times New Roman, left justify and indent the text 0.25.”  Insert a blank line after the bullet list but not before, follow the examples in this document (this style is defined under the style menu of this document as "Bullets").
C. Page Numbering
The page number on your manuscript is centered at the bottom of the footer.  The final page number will be modified by the conference before the file is saved into the proceedings
V. Figures, Tables and Equations
All figures and tables must fit either one or two-column width, 3.4" or 7" wide respectively.  It is suggested that you use one-column whenever possible.  If your table or figure will not fit into one-column, then insert a continuous section break before and after the table or figure, as described above and define it as one-column.  To make the paper read easier you may want to position any table or figure that requires one-column either at the bottom of the page or the top of a new page.
Do not abbreviate “Table”; use Roman numerals to number tables. Use the following format guidelines for figures and tables:
Figure and table headings: 8 point, Times New Roman UPPERCASE, centered. Place below the figure and above the Table, (this style is defined under the style menu of this document as "Figure Heading")
Leave one blank line above and below each Table or Figure. 
Figure and table captions: 8 point, Times New Roman, SMALL CAPS, centered.  Place below the figure or table headings (this style is defined under the style menu of this document as "Figure Caption")
Table text: 8 point, Times New Roman, (this style is defined under the style menu of this document as "Table text")

Table I and Figure 1 below illustrates proper Table and Figure formatting.  Avoid placing figures and tables before their first mention in the text.  IEEE has the following rules for inserting graphics as figures:
The manuscript’s graphics should have resolutions of 600 dpi for monochrome, 300 dpi for grayscale, and 300 dpi for color.
Graphics should be inserted into the manuscript file using the “Insert – Picture – From File” option in the “Insert” tab.  This means you must save every graphics as a separate file.  Do not use cut and paste to insert graphics.
Do not link to a graphic.  When inserting figures or tables be sure you insert the figure and not just a link to the figure.  The best way to make sure you are doing this correctly is to save your paper, then open the file on a different machine and make sure all your figures are correct.  If you insert the link instead of the figure or table, a box with a big red x will appear in the location where the table or figure is supposed to be located.
Do not link to a graphic.  When inserting figures or tables be sure you insert the figure and not just a link to the figure.  The best way to make sure you are doing this correctly is to save your paper, then open the file on a different machine and make sure all your figures are correct.  If you insert the link instead of the figure or table, a box with a big red x will appear in the location where the table or figure is supposed to be located. If you insert the link instead of the figure or table, a box with a big red x will appear in the location where the table or figure is supposed to be located.

TABLE I
Point Sizes and Type Styles
	S.No
	Column 2
	Column2

	1
	x
	b

	2
	y
	c

	3
	z
	d

	4
	a
	e
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FIG.1 NODE ENERGY CONSUMPTION VS. NUMBER OF NODES

Number equations consecutively with equation numbers in parenthesis flush with the right margin, as in (1)

  .        (1)

Refer to “(1),” not “Eq. (1)” or “Equation (1),” except at the beginning of a sentence: “Equation (1) is….” 
Make sure you only use the “Symbol Font” for all your symbols, or embed all your different symbol fonts within the file when you save the document.

VI. Acknowledgment
The preferred spelling of the word "acknowledgment" in American English is without an "e" after the "g." Use the singular heading even if you have many acknowledgments.  Please put the sponsor acknowledgments in this section; do not use a footnote on the first page.
VII.   In Text References
All material from any research resource must be accompanied by a bracketed in-text reference.  This reference must correspond to its end-text full bibliographic information in the References section.  Failure to properly reference all resource material used in a paper leaves the paper’s author open to charges of plagiarism.
Follow these specifications for in-text references:

· Bracket all in-text references, for example [1].
· In text references must be numbered sequentially in the text, beginning with [1] for the first reference.  In other words, the first source from which you quote, paraphrase or use information must be referenced in your paper as [1].  The next source from which your quote, paraphrase or use information must be [2].  If, later in your paper, you use information from the same source and same page as [1], then your in-text reference number will again be [1]. 
· Do not use “Ref. [3]” or “reference [3].” Simply use the bracketed number.
· For material summarized from several sources, use the appropriate bracketed numbers, for example [3]-[5].
· Bracketed reference numbers should appear after the quotation marks on an in-text quote, but before the final punctuation of the quote.  For example, “Here’s the quote” [3].  Bracketed references for paraphrases or summaries should appear after the paraphrase or summary, but before the final punctuation of the sentence or passage.  For example, Here’s the paraphrased material [4].
References
Place references in a separate References section; do not footnote references.  Number the references sequentially by order of appearance, not alphabetically.  Refer simply to the reference number, as [3] or [5]-[8]. Do not use “Ref. [3]” or “reference [3]” except at the beginning of sentence: “Reference [3] shows…..” Provide up to three authors’ names; replace the others by “et al.”  Do not put figures or anything else except for author information after the references. 
Reference text: 8 point, Times New Roman, full justified, no space between the references (this style is defined under the style menu of this document as "References")
Use box numbers with square brackets [ ] within text. Do not use superscripts or subscripts.  Do not use ( ) for references, since these are used to refer to equations. 

Use the following as the guide for references:
An APA Style citation for a journal article includes the usual elements of an APA citation, plus the volume and issue number and the page range of the article. Use the buttons below to explore the format.

[1]	Sankar, S., & Srinivasan, P. (2018). Fuzzy logic based energy aware routing protocol for Internet of Things. International Journal of Intelligent Systems and Applications, 10(10), 11-20.
[2]	Andreff, W., & Staudohar, P. D. (2000). The evolving European model of professional sports finance. Journal of Sports Economics, 1(3), 257–276.
 






Author Information
Use this section to list author information.  For example:

Allen Katz, Professor, Department of Electrical and Computer Engineering, The College of New Jersey.  
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